Support » Plugin: Polylang » Plugin compatibility

  • Hi
    Before I start working:
    Is there a way to know if the plugins I am using right now would be compatible with Polylang?
    Thank you,
    Ugo

  • The topic ‘Plugin compatibility’ is closed to new replies.