Support » Plugin: BackUpWordPress » Plugin Compatibility

  • Hi Support,

    You have verified that backupwordpress is compatible with WordPress 4.8?
    I have tried it in 5 installations WP 4.8 and it goes right.
    You should change compatibility 4.7.5 by 4.8 in the plugin to give more confidence to plugin users.

    Regards!

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Plugin Compatibility’ is closed to new replies.