I am learning the proper way to do all my updates.
I am going through my plugins (updating all) and TRYING to verify if they will work with the latest version of WP before I update to WP 3.3.2
The problem is on each plugins page it seems to have conflicting compatibility. (most likely I just don't understand how to decipher it) For instance on "Wp-Cycle" http://wordpress.org/extend/plugins/wp-cycle/
On the right side it says:
Requires: 3.0 or higher
Compatible up to: 3.1.4
BUT below that in the blue box it says:
+ Plugin 0.1.12
= Not enough data
So what does that mean?
Does it mean it works up to 3.1.4 BUT WP does not know if it will work with 3.3.2?
Thanks for the help,