plugin commit issues (readme.txt) (4 posts)

  1. crosstec
    Posted 3 years ago #


    I am facing some problems with the plugin directory.

    I wanted to overhaul my plugin's description, so I did with a slight update of the plugin.

    After I committed the changes, I saw another issue in the readme.txt, fixed it and just committed this file into the trunk. But after I did that, nothing in the listing changed. So I tested to raise the minor version number, and then suddenly it worked.

    A few hours later, the old description from the previous version showed up again. Since then I cannot bring the new version of the readme.txt into the plugin's description. It keeps showing the information from the previous readme.txt version.

    Now, when I do a commit, the listing gets updated, still showing the old information from an old version's readme.txt.

    Any idea what I am doing wrong and how I can update the listing information without updating the entire project (which is unfair to other developers being show as recently updated)?



  2. Per Søderlind
    Posted 3 years ago #

    I'm experiencing the same, updated several files (readme.txt + assests/*) yesterday and they were displayed at http://wordpress.org/extend/plugins/acf-field-date-time-picker/ after the commit, today the previous versions are showing.

  3. crosstec
    Posted 3 years ago #

    ok, then it is maybe a general issue in the directory?

  4. esmi
    Forum Moderator
    Posted 3 years ago #

Topic Closed

This topic has been closed to new replies.

About this Topic