Support » Plugin: CommFort WebChat » [Plugin: CommFort WebChat] Where are the smilies??

  • LJagermaster

    (@the-living-legend)


    Just installed this plugin, and apparently the smilies:

    have to be located at path – “cf_webchat/smilies”

    In addition:

    File “smilies_serv.txt” must have encoding UTF8

    However, these files/folders don’t seem to exist. Am I supposed to create them, and the images, myself? :-/ If so, what should the smilies_serv.txt file contain?

    Thanks in advance,

    Lee C

    http://wordpress.org/extend/plugins/commfort-webchat/

Viewing 5 replies - 1 through 5 (of 5 total)
  • LJagermaster

    (@the-living-legend)

    Additionally, after adding the shortcode to a new page that page is generating a 500 Internal Server Error…and as far as I can tell it’s only occurring on that page which strongly implies it’s being caused by the plugin… :-/

    http://sin.theweare.net/sinchat/

    Plugin Author Paul Annekov

    (@thesteelrat)

    This plugin was specially created for CommFort chat (http://commfort.com/). You must install CommFort server first, to make plugin work properly.

    LJagermaster

    (@the-living-legend)

    With respect, that’s normally the sort of info you’d expect to find under the “Installation” notes… :-p

    Plugin Author Paul Annekov

    (@thesteelrat)

    I have updated this information in readme file, but WordPress still didn’t make changes to the plugin page 🙁

    LJagermaster

    (@the-living-legend)

    Ah fair enough. I assumed plugin authors – not being one myself 😀 – were able to manually update the info but if those behind this platform insist on doing it themselves then I understand where you’re coming from. 🙂

    With that said, it’s a bit of a shame that it’s a 2 part install, I was looking forward to using the plugin but I barely have time to maintain my sites as it is so doubt I’ll be able to install the extra stuff before the site’s launched…here’s hoping tho! 😀

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: CommFort WebChat] Where are the smilies??’ is closed to new replies.