WordPress.org

Support

Support » Plugins and Hacks » Comment Validation Reloaded » [Resolved] [Plugin: Comment Validation Reloaded] not validating using jqquery after upgraded plugin to 0.3.6

[Resolved] [Plugin: Comment Validation Reloaded] not validating using jqquery after upgraded plugin to 0.3.6

Viewing 4 replies - 1 through 4 (of 4 total)
  • I’m unable to remove this plugin, getting the following error:

    UNINSTALL_CVR must be set to a non-blank value in uninstall.php on line 29

    Plugin Author Austin Passy

    @austyfrosty

    What is your website so I can take a look.

    And, you should be able to just uninstall the plugin without using the uninstall script. If not, I’ve removed the uninstall script in the next version.

    Hi Austin,
    Thanks for your reply. It is already working now. The problem was with WP_Minify, Minify plugin was killing all my Javascript plugins. Thanks for your work 🙂

    Plugin Author Austin Passy

    @austyfrosty

    No problem.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] [Plugin: Comment Validation Reloaded] not validating using jqquery after upgraded plugin to 0.3.6’ is closed to new replies.
Skip to toolbar