Support » Plugin: Comment Validation Reloaded » [Plugin: Comment Validation Reloaded] Great plugin, but don't want error messages, need help!

  • So I’ve got the plugin working, and it’s perfect..except for the error messages. The “Please fill out the required fields” and the “This field is required” error messages need to go. Now, instead of diving into the plugin and deleted the code, I’d rather just remove the elements via jquery.

    I tried:

    $(document).ready(function() {
        $('.error').remove();
    });

    but that doesn’t do it, any help?

    http://wordpress.org/extend/plugins/comment-validation-reloaded/

  • The topic ‘[Plugin: Comment Validation Reloaded] Great plugin, but don't want error messages, need help!’ is closed to new replies.