WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Comment SPAM Wiper] Plugin not allowing me to reply–says spam

[Resolved] [Plugin: Comment SPAM Wiper] Plugin not allowing me to reply–says spam

  • I’ve been using your plugin successfully for a few months now…but today when I tried to respond to a comment posted on the site, I can’t post it. I get a message stating “We don’t allow comment spam here. “

    My reply wasn’t spammy, so I don’t know what was going on there.

    But I’m thinking why waste resources checking posts from a trusted user? Is it possible to bypass checking for admins…or editors?

    Thanks!

    http://wordpress.org/extend/plugins/comment-spam-wiper/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Oh…heh, just thought of something that might be relevant. My site is being served through CloudFlare. So I suppose it looked like it was coming from somewhere it shouldn’t.

    Anyway…how can I address this issue?

    Hi,

    Do you also have the CloudFlare WordPress Plugin installed?

    Plugin Author intermod

    @intermod

    Hi,

    Sorry for the late response. The person responsible was on leave until today. The error “We don’t allow comment spam here.” is shown when a user tries to post a comment directly, without posting the commtnt from the comment page. This is the way an automated tool would try to post comments. Normally you shouldn’t had to see that error. CloudFlare doesn’t have anything to do with it. Check if your browser has javascript enabled. This is the only other thing that would trigger that error.

    CSW Support Team

    Plugin Author intermod

    @intermod

    Hi,

    Indeed there was a problem when you posted in admin. It is fixed now in ver 1.2.1. So make sure you upgrade.

    CSW Support Team

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] [Plugin: Comment SPAM Wiper] Plugin not allowing me to reply–says spam’ is closed to new replies.