Comment Guestbook
[resolved] Could not get it working (3 posts)

  1. doublit
    Posted 4 years ago #

    Hi, first of all, thnx for this plugin.
    However, I can't get it to work.
    The message appears on the backend but not on the page itself, even not after accepting it as an administrator.
    Could you please help, because this is the only plugin that fits my needs.
    I also have a lot of text underneath (old website entries), but when removing this nothing changes.
    Link to the page: http://doublitshop.nl/rudani/gastenboek/
    Thnx in advance!


  2. doublit
    Posted 4 years ago #

    I already solved it, but how can I disable the comment box underneath the page. Now I have one in the page and one under the page.

  3. mibuthu
    Plugin Author

    Posted 4 years ago #

    Go to the admin page, you can find the settings for this plugin in Comments -> Guestbook. You don't have many options at the moment because it is a very early version of this plugin. But you can already enable "Adjust the comment list output". This should remove the comment form below the comments. Read the informations given in the admin page for additional help.
    I hope I can release a new version with some additional options this weekend.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Comment Guestbook
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic