WordPress.org

Support

Support » Plugins and Hacks » Combo Slideshow » [Resolved] [Plugin: Combo Slideshow] Warning: possible conflict with Jetpack

[Resolved] [Plugin: Combo Slideshow] Warning: possible conflict with Jetpack

  • Plugin Author 3dolab

    @3dolab

    As actually occurring to other plugins such as NextGen gallery,
    the [slideshow] shortcode conflicts with Jetpack by WordPress.com.

    So please wait a couple of days for an alternative additional [comboslideshow] shortcode in the upcoming 1.5 version.
    In the meantime you could also:
    * disable Shortcode embeds in Jetpack
    OR
    * edit the Combo Slideshow .php files and replace the shortcode name
    OR
    * edit Jetpack .php module for shortcodes and disable adding the shortcode named “slideshow”

    Other known issues are:
    * the “Gallery” label in the auto single post/page actually points to the Blog (make sure you have thumbnails set in each post!). Another button will be added.
    * the CSS rule for the “slider-wrapper” div should be set to “position: relative”

    http://wordpress.org/extend/plugins/combo-slideshow/

  • The topic ‘[Resolved] [Plugin: Combo Slideshow] Warning: possible conflict with Jetpack’ is closed to new replies.
Skip to toolbar