[resolved] Column-matic not making columns (7 posts)

  1. Natzy24
    Posted 3 years ago #

    I don't know if its an issue with some of my theme edits but I'm using Column-matic on one of my sites and while I have the column code inserted for two columns the second column is showing up beneath the first? Any help with this?


  2. Natzy24
    Posted 3 years ago #

    Never mind I'd forgotten something ^.^;;;

  3. Wencke
    Posted 3 years ago #


    I do have the same problem and dont know what you have forgotten...I am using the twentyeleven-child theme and want to have two columns on my first page. I updated the HTML code with the Column matic code but it shows below each other not next to. What have you forgotten???


  4. Baden
    Plugin Author

    Posted 3 years ago #

    Wencke, can you provide a link to your page so we can see what you are missing?

  5. jaydokie
    Posted 2 years ago #

    I am having an issue where I placed the column code into my homepage HTML but get no change. I put the start column where I wanted it to start on the page and the end at the end of the page, but nothing happened. I didn't place the code into the css script because I was unsure where to place it. http://roundhousetalk.com I want the column to start underneath my slide deck and finish up where I have the news article links towards the bottom. Can you help?

  6. ldevling
    Posted 2 years ago #

    i am having an issue where i can't get 3 columns to line up horizontally. I am using a 2011 child theme and I am new at this. I am using wppa+ as my image gallery. Please help!

    Here is my temporary site URL:

    Thank you!

  7. ldevling
    Posted 2 years ago #

    sorry-here is the correct link:

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Column-Matic
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.