Support » Plugins » [Plugin: Collapsing Archives] Problem with Spider bots

  • Users should be warned that if you have a substantial archive base as I do that this plugin will become a major bandwidth drain. When spiders hit the site, they will pick a megafile with links to every item in your WordPress file. Do not install this if you have a big archive unless you like paying for lots of bandwidth.

    Sorry for the bad review, but this problem needs to be noted.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Uncheck “Month Links should expand to show Posts” and “Show post title”. This will no display the direct link to the posts, only to the years and the months.

    Maybe the author can add an option with the posibility of add the tag nofollow to the links.

    Check out Notice that the site has a bazillion internal links, and does not use nofollow tags. Are the target people idiots? I doubt that this is really that much of a problem.


    See also for more info on internal site navigation. Matt works at Google, and does not recommend using nofollow.

    Yes, I had to also remove it due to the enormous server load it created. My blog has around 3,000 posts and my server usage trebled with the use of this plug-in. Shame, as I really like it!

    Some form of caching is needed, I feel.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Collapsing Archives] Problem with Spider bots’ is closed to new replies.