WordPress.org

Forums

Codestyling Localization
[resolved] compatibility with qTranslate (2 posts)

  1. globalreporter
    Member
    Posted 3 years ago #

    Is this plugin compatible with qTranslate?

    http://wordpress.org/extend/plugins/codestyling-localization/

  2. codestyling
    Member
    Plugin Author

    Posted 2 years ago #

    It generated translation files releated to standard locale specifier like "de_DE". Unfortunately qTranslate inlo uses the short form "de" and doesn't load any translation files thatswhy.
    Renaming the files via FTP solves the qTranslate load issue but afterwards this plugins doesn't find them any more.
    This is subject of future releases, sorry.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic