WordPress.org

Support

Support » Plugins and Hacks » Admin Columns » [Resolved] [Plugin: Codepress Admin Columns] Getting an error

[Resolved] [Plugin: Codepress Admin Columns] Getting an error

  • I get the following error when trying to save the settings:

    Fatal error: Call to undefined function get_current_screen() in \wp-admin\includes\class-wp-posts-list-table.php on line 255

    The get_current_screen has been deprecated in WP 3.3. I noticed that you say this plugin is compatible up to WP 3.2.1. I have verified that and it seems to work fine in that version.

    I just wanted to alert you to the error as the new WP 3.3. will be released soon.

    Ron

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Codepress

    @codepress

    Thanks for the heads up!

    I have put up a new release ( 1.1.3 ) which fixes this for WordPress 3.3-RC1.

    Tobias

    Thanks for the quick update.

    I installed new version 1.1.3 and can verify that it does work in the latest WP 3.3 release.

    You might want to put that it is compatible up to WP 3.3

    Ron

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] [Plugin: Codepress Admin Columns] Getting an error’ is closed to new replies.
Skip to toolbar