Support » Plugin: IP2Location Country Blocker » Plugin Code Verification Required

  • Resolved iTesla

    (@itesla)


    Hello
    I would like to ask WordPress support to investigate the codes of this plugin to detect any suspicious code that permit to modify or infiltrate in a site any malicious behavior.
    This is due to similar behavior found with Yellow pencil plugin of immediate update as soon as i did it on my site.
    Thank you.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author ip2location

    (@ip2location)

    Hi,

    Can I know what kind of malicious behavior you found in our plugin?

    Any details are appreciated.

    Plugin Author ip2location

    (@ip2location)

    We have rechecked our code and couldn’t find any suspicious behaviour. Please re-open the ticket if you have any details of the mentioned issues.

    Hello
    I installed again your plugin recent then i observed again weird updates and i found out that is was blocking wordpress rest API and after this i removed your plugin again.
    Why your plugin blocks WP rest API?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Plugin Code Verification Required’ is closed to new replies.