WordPress.org

Support

Support » Plugins and Hacks » Code Snippets » [Resolved] [Plugin: Code Snippets] Snippets per page does not work

[Resolved] [Plugin: Code Snippets] Snippets per page does not work

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Shea Bunge

    @bungeshea

    It seems to be working for me. Did you click the Apply button after changing the number of snippets per page?

    Yes. Using the latest version of Chrome, on Win 7. Tried it in Firefox also. Not seeing anything in Console in Firebug…

    But on local dev (XAMPP). Maybe that could be a factor?

    Odd….

    Plugin Author Shea Bunge

    @bungeshea

    I’m also using the latest version of Chrome, but on Win XP. It works fine for me on both my own site and my local development (XAMPP).

    Please note that the action is not instant; after clicking the apply button the page will reload.

    Could you please tell me if you can change the amount of plugins per page on the Plugins menu? Code Snippets uses basically the same method as is used there. If it doesn’t work on the Plugins page either; then it’s a problem with your site, not the Code Snippets plugin.

    Hi Shea,

    Yes, plugins per page works fine on the Plugins menu.

    This site is a sandbox site that I do a lot of testing on. Let me move the plugin over to another site, and see if it works there.

    I will get back to you.

    Thanks

    Plugin Author Shea Bunge

    @bungeshea

    Did you end up getting it to work?

    Hi Shea,

    I just tested on a stripped down theme (I use the Genesis framework), and it does work.

    So in my sandbox theme I must have some code that is interfering with the update of the snippets value. It will take some time to isolate it, but it’s not a problem with your plugin.

    Thanks much for a very nice plugin.

    I’m experiencing the same issue no matter which theme I use, including Twenty Twelve. The ‘snippets per page’ reverts to 10 when I try to change it.

    Plugin Author Shea Bunge

    @bungeshea

    Thanks for pointing this out @dking64; it is actually a bug with version 1.6.1. (It is not related to WebEndev’s problem.) I’ll have this fixed in the next version released.

    Thanks, Shea. Great plugin!

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] [Plugin: Code Snippets] Snippets per page does not work’ is closed to new replies.
Skip to toolbar