WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Co-Authors Plus] Version 2.1.1 doesnt work for WP 3.0

[Plugin: Co-Authors Plus] Version 2.1.1 doesnt work for WP 3.0

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Co-Authors Plus] Version 2.1.1 doesnt work for WP 3.0’ is closed to new replies.