WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Co-Authors Plus] Getting PHP error

[Plugin: Co-Authors Plus] Getting PHP error

Viewing 3 replies - 1 through 3 (of 3 total)
  • Are you by chance using PHP4?

    I got the same error with version 2.1.1. I deactivated and installed version 1.2 and it activated fine.

    Now I’m having a separate issue getting the second author’s name to show up in the post… but I’m sure I’ll figure it out eventually. I’m just learning php, so probably just not modifying the template code correctly.

    Same problem, using PHP4.
    Is there a solution other than installing an earlier version?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Co-Authors Plus] Getting PHP error’ is closed to new replies.
Skip to toolbar