WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Co-Authors Plus] Getting an error message

[Plugin: Co-Authors Plus] Getting an error message

  • jmaidment
    Member

    @jmaidment

    I’m using WordPress 3.1.1 and Co-Authors Plus 2.5.1 and I’m getting the following error message after adding co-authors:

    Warning: array_map() [function.array-map]: Argument #2 should be an array in /Applications/MAMP/htdocs/stp2/wp-content/plugins/co-authors-plus/co-authors-plus.php on line 417

    Warning: Cannot modify header information – headers already sent by (output started at /Applications/MAMP/htdocs/stp2/wp-content/plugins/co-authors-plus/co-authors-plus.php:417) in /Applications/MAMP/htdocs/stp2/wp-includes/pluggable.php on line 897

    Any idea what might be causing the problem?

Viewing 1 replies (of 1 total)
  • Not sure about the error above, but version 2.5.1 is quite busted (see other messages in this forum) – revert to the pre-2.5 version and see if that clears things up.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Co-Authors Plus] Getting an error message’ is closed to new replies.