CMS Tree Page View
clash with zdmultilang (1 post)

  1. sashanonserviat
    Posted 5 years ago #

    Hi, I've been having issues with a plugin clash for the last 4-5 days - ever since the last couple of updates came out for CMS-tree-pgae-view (which has been absolutely invaluable as the website features a lot of pages). Essentially I got the same problem as someone else using qtranslate - the translated pages would load endlessly and just bring up a white screen. CTrl + F5 would clear it on the 4th or 5th try - something I can't expect visitors to do. THis occurred with both Goole Chrome and Mozilla Firefox - CHrome was worse. THe other odd thing is, that it is worse with newly translated pages, less so with older ones. I tried emptying the cache - iot would work for the first visit, but not once I tried opening 2-3 of the translated pages.

    Having deactivated everything, deleted a few plugins, and switched them back on one by one, I seem to have isolated the problem to CMS - which is unfortunate because it has been very useful. However, it is critical that the site remains bilingual, and if I have to choose between them I will have to stick with zdmultilang as it is the only translation plugin that works with my theme. I suspect a js clash somewhere?

    URL is http://www.phoenixrising.org.gr - currently functioning OK, but if there is a fix for this it would be much appreciated!


Topic Closed

This topic has been closed to new replies.

About this Plugin

  • CMS Tree Page View
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

  • RSS feed for this topic
  • Started 5 years ago by sashanonserviat
  • This topic is not resolved
  • WordPress version: 3.0.1