Support » Everything else WordPress » Plugin closed for Guideline Violation

  • Resolved sleeplessinDC

    (@sleeplessindc)


    I just discovered that the ezPHP for WordPress plugin I am using has a notice in the description for it in the repository:

    This plugin has been closed as of March 11, 2020 and is not available for download. Reason: Guideline Violation.

    What is the guideline violation that it has? Even though it has been closed for new downloads, can it still be used? It has been working just fine for me and allows me to use PHP include statements, which I use a lot to save having to update all the pages in a site for a change to a name or other information located across many pages/posts that can be made in one included file.

Viewing 1 replies (of 1 total)
  • Moderator Steve Stern (sterndata)

    (@sterndata)

    Forum Moderator & Support Team Rep

    That’s between the developers of that plugin and the plugins team; that information is not available to oethers. Given that it’s 18 months since it was closed *and* it hasn’t been updated for six years, it doesn’t seem like the authors are attending to this plugin any more.

    Is it safe to use? Maybe. Maybe not. Six years without an updatge — You should probably find another plugin for this functionality or look at other means of accomplishing your needs.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.