Support » Plugin: Post SMTP Mailer/Email Log » Plugin Closed?

  • This plugin was closed on August 19, 2019 and is no longer available for download.

    You have me worried. Installed this plug-in on quite a view sites. Should we be looking for an alternative?

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author yehudah

    (@yehudah)

    Not to worry, I’m fixing a few issues.
    we will back soon.

    Made me worry, too 🙁

    Why closing the plugin if there is no reason to worry? 🙂

    Do the problems affect sites which have already installed the plugin?

    Would be nice to get some additional info.

    Thank you in advance!

    Plugin Author yehudah

    (@yehudah)

    WordPress love to be extra safe.

    Hi yehudah,

    Thanks for your response! We love your plugin and use it on quite a few sites.

    I have a few questions:

    1) Is this an issue with Google’s updated OAuth?
    2) Will it continue to work on the sites it’s already installed on?
    3) Do we need to re-authenticate with Google to continue using the plugin on those sites?
    4) Are there current vulnerabilities we need to be aware of until you re-release the plugin?

    Thank you!
    -Jillyn

    Plugin Author yehudah

    (@yehudah)

    In my opinion everything is minor issues.
    When the plugin will go live everything will the same – no actions needed.

    Cool, it’s back again! Thank you! 🙂

    Hello @yehudah Thank you for the quick patch for those issues and getting the plugin re-enabled.

    I noticed however that your patches in changeset 2142184 didn’t get applied to a new version number. Users downloading your plugin today (for updates or new installs) are still downloading the 2.0.2 version which has that code of concern in it.

    Your users (including many of our customers) would love to apply those patches in changeset 2142184, but I think we need to have you tag it to a new release version.

    Hopefully you can help get this all sorted out. Right now, I can’t update sites to get that changeset on them.

    Thank you Yehudah!

    • This reply was modified 7 months, 2 weeks ago by rawrly. Reason: Missed a number in the changeset id
Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Plugin Closed?’ is closed to new replies.