WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Client Status] PHP Warning: Illegal offset type

[Plugin: Client Status] PHP Warning: Illegal offset type

  • Cool little plugin. Running WP 3.4.2. Server OS: Linux PHP Version: 5.3.15 MySQL Version: 5.0.95 On the Dashboard Client Status site, I get this error message in my web log:

    [Fri Sep 07 08:05:45 2012] [error] [client x.x.x.x] PHP Warning: Illegal offset type in /path-on-server/wp-content/plugins/client-status/dashboard.php on line 141

    Let me know if you need any more detail about this. Mike

    http://wordpress.org/extend/plugins/client-status/

  • The topic ‘[Plugin: Client Status] PHP Warning: Illegal offset type’ is closed to new replies.