Support » Plugin: Clicky by Yoast » [Plugin: Clicky by Yoast] Error With New Update 1.4

  • Resolved thecozyapron

    (@thecozyapron)


    I got an error message when I updated to the latest version of this plugin:

    Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, ‘Clicky_Admin::config_page_scripts’ was given in /home/’user’/’my site’/wp-includes/plugin.php on line 405

    http://wordpress.org/extend/plugins/clicky/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Confirmed. I get the same issue.

    I upgraded the Clicky plugin today and am now getting the following error-

    Parse error: syntax error, unexpected ‘;’ in /home/rhudes/ultimatecouponclub.com/wp-content/plugins/clicky/clicky.php on line 71

    Any ideas?

    There is a missing ‘)’ on line 71. I’m sure it will be corrected very soon. In the meantime you can add the ‘)’ or just disable the plugin until it’s officially fixed.

    Thanks! Just installed again and it looks like it may have already been fixed.

    Plugin Author Joost de Valk

    (@joostdevalk)

    Yeah this was fixed sort of immediately.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Clicky by Yoast] Error With New Update 1.4’ is closed to new replies.