ClickDesk Live Support - Live Chat - Help Desk Plugin for Websites
[resolved] [Plugin: ClickDesk Live Support - Live Chat Plugin for Websites] The interface dosent show up (8 posts)

  1. manshmedia
    Posted 3 years ago #

    This plugin is not working on latest version of wordpress that is 3.3.2 . The link appears in the menu but configuration settings dont show up so dosent work at all


  2. Sam Ambati
    Plugin Author

    Posted 3 years ago #


    We tested this plugin even on 3.3.2 and it works without any issue.

    Can you please contact our live chat support or email to support at clickdesk.com We shall install it for you :)

    Happy to help!
    - Jagan

  3. moneypumps
    Posted 2 years ago #

    I am having this same problem.

    The account configuration page does not load.
    It is waiting for contactuswidget.appspot.com

    It appears that the page will not load until
    this has, and appspot.com either down or very, very slow.
    I have been waiting over 5 minutes and still see
    a blank page.

  4. Sam Ambati
    Plugin Author

    Posted 2 years ago #

    Hi Moneypumps,

    I tested the plugin again on the latest wp and there isn't any issue.
    ClickDesk uses Google App Engine and so you see that .appspot.com
    We are aware of the little wait during the loading time. But it should take no more than a minute to load.

    Please contact us through the live chat on our website if you still face the issue.

    @Manshmedia - Can you please confirm that it's working for you without any issues.


  5. jrtrejo
    Posted 2 years ago #

    Dear Jagan,

    I have a similar issue with ClickDesk not showing, I've read the answers on this forum and for what I can see it could be multiple things.

    I installed ClickDesk on WordPress, with custom Theme, configured it and it was perfectly working. I must say I was quite happy with the power of ClickDesk.

    Suddenly, it stopped showing on my website (http://www.colt.com.mx). I've ran the following tests:

    1) Uninstall all my plugins leaving only ClickDesk (still not working)
    2) Changing from my custom template to Twenty (still not working)
    3) Checking my site on different browsers (still not working)
    4) Changing wp-contents permissions from 755 to 777 and back (still not working)

    I did not do any major changes, except for updating WordPress to 3.5. My guess is something on previous versions of WordPress got moved o redesign, and ClickDesk is failing to load since it cant find it. Sadly, I didn't notice

    Could you help me?

  6. Sam Ambati
    Plugin Author

    Posted 2 years ago #


    Thanks for writing in detail. I tested the plugin on latest wp version 3.5 before the plugin version update here and it worked with no issues.

    I just checked your website and ClickDesk appears. (in the bottom left).

    Please confirm.


  7. jrtrejo
    Posted 2 years ago #

    Dear Jagan,

    Thank you very much for such a quick response. After posting here I went to ClickDesk website and got support from Mark Quintano who fixed it.

    SOLUTION: It turned out it was not related to WordPress 3.5, but the cache. After uninstalling, cleaning the cache and re-installing, it was back again.

    Once again, thanks and keep such a great job!!

  8. Sam Ambati
    Plugin Author

    Posted 2 years ago #

    Thanks for confirming it. Glad to know that it worked well for you.
    Can you please rate this plugin with 5 stars?

    You can always reach us through the live chat on our website or write to support@ clickdesk.com if you have any questions.

    Happy to help.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic