WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Class Blogs] tested on wordpress 3.4 error message

[Plugin: Class Blogs] tested on wordpress 3.4 error message

  • Hello there

    Thank you for developing this wonderful plugin! We were using it previously for class. However, server kept sending the error message of:

    array_key_exists() expects parameter 2 to be array, null given in /var/www/wordpress/wp-content/plugins/class-blogs/ClassBlogs/Utils.php on line 113

    Any help will be appreciated

    http://wordpress.org/extend/plugins/class-blogs/

Viewing 1 replies (of 1 total)
  • Plugin Author oberlincilc
    Member

    @oberlincilc

    Sorry for the slow response. I just posted version 0.5.1, which includes a fix for the bug that’s causing the error message that you’re seeing. If you get a chance to try it out, let me know if it fixes your problem. If you’d like to wait two weeks before letting me know in order to serve up some karmic justice, I won’t hold it against you.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Class Blogs] tested on wordpress 3.4 error message’ is closed to new replies.