Support » Plugin: CKEditor for WordPress » [Plugin: CKEditor For WordPress] Not working for comments

  • Hey,

    I am trying out a plugin called ckeditor for wordpress and while it is working for the backend, the frontend for the comments display nothing. While I can not show an example as I can not leave it enabled as the comments are not working.

    I have Google’d about and it seems a few others had this problem as well and it relates to a bug from March 2010 or something. Either way, I figured I would let people know I had an issue with it.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Contributor dczepierga

    (@dczepierga)

    Could u give more details about this bug?
    I check it with last dev version and i cannot reproduce it…
    Which version of WordPress do u use? Do u use any custom template for your site?

    Greetings

    I am now using WordPress 3.1.1 and it is still not working. I have my own theme and it is coded correctly and I see no reason why it should be the template related issue.

    Either way, I have installed CKEditor by hand and it’s working that way. Other then that, little I can say about the bug.

    Plugin Author wiktor

    (@wiktor)

    @snat – do you see any JavaScript errors on the pager where CKEditor does not show up? Could you check it in Firebug if CKEditor does not show up in Firefox?

    Is there a chance to get your template to track down this issue?
    Do you have any other plugins installed in WordPress? Could you list them?

    Plugin Author wiktor

    (@wiktor)

    One more thing to check – could you check the Net Panel in Firebug (or use any other tool to track HTTP requests, like Fiddler)? Are all files loaded correctly or do you see there some HTTP 404 errors?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: CKEditor For WordPress] Not working for comments’ is closed to new replies.