WordPress.org

Support

Support » Plugins and Hacks » [Plugin: CKEditor For WordPress] Fatal error after upgrading to WordPress 3.3

[Plugin: CKEditor For WordPress] Fatal error after upgrading to WordPress 3.3

  • Hello!

    I get this error when I’m going the theme panel since I’ve upgraded to WordPress 3.3:

    Fatal error: Call to undefined method _WP_Editors::editor_settings() in /home/username/domains/domainname.com/public_html/wp-admin/includes/deprecated.php on line 728

    How can I fix that issue?

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: CKEditor For WordPress] Fatal error after upgrading to WordPress 3.3’ is closed to new replies.
Skip to toolbar