Support » Plugin: CKEditor for WordPress » [Plugin: CKEditor For WordPress] Does not work well with si-contact-form

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor dczepierga

    (@dczepierga)

    Hi,
    We know about problems with short tags, our team work on it.
    Greetings

    Plugin Contributor michal

    (@michal_cksource)

    Hi,
    @boborg you can add config.entities = false;
    to ckeditor.config.js file (in wp-content\plugins\ckeditor-for-wordpress directory). This options turn off changing special characters like ” or ‘ to its html entities. This should works with si-contact-form.

    Plugin Contributor dczepierga

    (@dczepierga)

    Hi,
    In the last DEV version of CKEditor plugin (SVN at version 371545) we add new feature in CKEditor -> Advanced -> HTML Entities, where u can disable HTML entities without adding anything to config file.

    This feature will be released to stable version asap.

    Greetings

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: CKEditor For WordPress] Does not work well with si-contact-form’ is closed to new replies.