WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: CKEditor For WordPress] CKEdtior 3.6.2 Update and qTranslate incompatibility

[Resolved] [Plugin: CKEditor For WordPress] CKEdtior 3.6.2 Update and qTranslate incompatibility

  • teco2011
    Member

    @teco2011

    Hello,
    since the latest update of CKEditor it does not work with qTranslate anymore. While the editor frame is initialized, JavaScript errors appear. I think it is because of duplicate instances of the CKEditor together with qTranslate.
    Could you please fix this as soon as possible?
    Thanks and Regards,
    Teco

    http://wordpress.org/extend/plugins/ckeditor-for-wordpress/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author michal
    Member

    @michal_cksource

    Thx for notice this. We try fix this ASAP. Please be patient.

    Plugin Author michal
    Member

    @michal_cksource

    I commited fix for this at revision 445211.
    Please update.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] [Plugin: CKEditor For WordPress] CKEdtior 3.6.2 Update and qTranslate incompatibility’ is closed to new replies.