Cimy User Extra Fields
[resolved] Formatting is like WAY out of wack.... (14 posts)

  1. Ok, I'm a new user of CIMY but definitely need this plugin. Here's what I'm getting when I set it up...some way out formatting.

    Using WP 3.2.1
    CIMY 2.2.0
    Template: Suffusion (latest version)



  2. Marco Cimmino
    Plugin Author

    Posted 4 years ago #

    What has to do with my plug-in? My plug-in adds fields to registration NOT to login like in the screenshot, also doesn't add that style.

    So I don't know why you blame it.

  3. Marco,

    I am definitely not attacking your plugin. These changes you see are
    though a direct result from activating and inactivating your plugin. The blue background you see after I activate your plugin is actually my site background.

    I don't know why, nor do I understand everything but this is definitely what happens when, like I said, activate and inactivate your plugin.

    I'm going to look more into it as far as the registration is concerned.

    And once again, I'm not attacking your plugin, just trying to get my user registration and login working.


  4. NES - What other plugins are you running? You may have run into a plugin clash.

  5. Marco Cimmino
    Plugin Author

    Posted 4 years ago #

    The easiest thing is to install firebug and check or give me the url of your website and I can do it myself.

  6. Marco Cimmino
    Plugin Author

    Posted 4 years ago #

    I found the url myself:

    can you enable my plug-in so I check what's wrong?

  7. Sorry....I've been so busy...I'll get on that now

  8. Something else....I know of another error but don't know how to search it out.

    I've got a js script blocking another plugin loading correctly.

    The plugin that's being blocked is the fb- auto connect

  9. Marco Cimmino
    Plugin Author

    Posted 4 years ago #

    What has to do with the original ticket? Anyway I installed your theme and seems is its fault, it installs its css also for the registration page.

    If you use Firebug and disable this entry you'll see with your eyes:
    <link media="all" type="text/css" href="http://localhost/wp-content/themes/suffusion/style.css?ver=3.8.2" id="suffusion-theme-css" rel="stylesheet">

    So you have to contact them.

  10. Ok....

    I do not quite understand... The only time I have the background used for login or registration is when I activate your plugin. I do understand there can be conflicts with plugins so I'm not sure exactly how this happens. Can you explain a little more? I want to fix this but I am not sure how. I'm looking in the style sheets but can't find the css for the registration or login forms. Once again though, i do not know why it is only pulling css from theme when I activate the plugin.

    Thank you for the help

  11. Marco Cimmino
    Plugin Author

    Posted 4 years ago #

    NES: as I told you is not fault of my plug-in, you can believe me or try yourself downloading firebug for firefox and run it on the login/registration page you'll see that there are 2 css included:

    then there is also:

    that are doing the bad things, if you disable them "virtually" from firebug then you'll see magically things working.

  12. Marco Cimmino
    Plugin Author

    Posted 4 years ago #

    Issue has been identified in one commit I have done in v2.2.0 but this commit is necessary due to a bug in WordPress.

    Discussion continues here:

  13. Thanks Marco.

    I'm doing a complete rebuild of my site and going with a buddypress setup. Is Cimy playing well with the new 1.5 version of BP? Maybe you haven't had the opportunity to check it. If not, I'll be playing with it over the next few days.

    Thanks again

  14. Marco Cimmino
    Plugin Author

    Posted 4 years ago #

    I don't know but you can report here. Thanks.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Cimy User Extra Fields
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic