Support » Plugin: Cimy Swift SMTP » [Plugin: Cimy Swift SMTP] Error

  • Resolved Nimie

    (@nimie)


    i got this error ,help me

    Warning: stream_socket_client() [function.stream-socket-client]: unable to connect to ssl://smtp.gmail.com:465 (Unable to find the socket transport “ssl” – did you forget to enable it when you configured PHP?) in C:\xampp\htdocs\chocoland\wp-content\plugins\cimy-swift-smtp\Swift\lib\classes\Swift\Transport\StreamBuffer.php on line 271
    Connection could not be established with host smtp.gmail.com [Unable to find the socket transport “ssl” – did you forget to enable it when you configured PHP? #348641640]

    http://wordpress.org/extend/plugins/cimy-swift-smtp/

Viewing 1 replies (of 1 total)
  • Plugin Author Marco Cimmino

    (@cimmo)

    > Unable to find the socket transport “ssl” – did you forget to enable it when you configured PHP?

    As written in the documentation and in the README file you need SSL module installed and enabled on your PHP configuration.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Cimy Swift SMTP] Error’ is closed to new replies.