Support » Plugin: Cimy Header Image Rotator » [Plugin: Cimy Header Image Rotator] Image links not working

Viewing 14 replies - 1 through 14 (of 14 total)
  • Plugin Author Marco Cimmino

    (@cimmo)

    Any chance to have the url of the site? Like this is hard to debug for me, you did not even provide any information on versions, options chosen, anything.

    links not working here as well. the site’s not online, so i can’t give you something to look at, sorry.
    using
    cimy header image rotator 6.0.0,
    wordpress 3.4.2
    theme twentyTen 1.4

    using plug-in’s uploaded pictures, static (no slide effect, no ken burns effect), here’s the code used in header.php:

    <div id="cimy_div_id_0">Loading images...</div>
    <div class="cimy_div_id_0_caption"></div>
    <style type="text/css">
    	#cimy_div_id_0 {
    		float: left;
    		margin: 1em auto;
    		border: 0px solid #000000;
    		width: 940px;
    		height: 354px;
    	}
    	div.cimy_div_id_0_caption {
    		position: absolute;
    		margin-top: 175px;
    		margin-left: -75px;
    		width: 150px;
    		text-align: center;
    		left: 50%;
    		padding: 5px 10px;
    		background: black;
    		color: white;
    		font-family: sans-serif;
    		border-radius: 10px;
    		display: none;
    		z-index: 2;
    	}
    </style>
    <noscript>
    	<div id="cimy_div_id_0_nojs">
    		<img id="cimy_img_id" src="http://127.0.0.1/wp-content/Cimy_Header_Images/0/ropetraining_banner_1.jpg" alt="" />
    	</div>
    </noscript>
    Plugin Author Marco Cimmino

    (@cimmo)

    I need a website or a way to reproduce the problem (exact options used!)

    Options as follows:
    Name: Main
    Load pictures from: Plug-in’s uploaded
    Swap rate: 3sec
    DVD ID: cimy_div_id_0, border 0, width 940, height 354, fade 1
    Static: yes
    [no slide effect, no ken burns effect]
    Start from the picture in the time frame: yes
    Code as pasted in previous post

    4 images:
    image one: link http://somthing
    image two: no link, no description
    image three: link http://somthing else
    image four: no link, no description

    everything works like expected except the links…

    Plugin Author Marco Cimmino

    (@cimmo)

    Oh yea I think I found the regression bug, try to substitute:
    $filename

    with:
    basename($filename)

    In the rows: 462, 463 (for the links) and 467, 468 (for the captions).
    If the fix works will officially release 6.0.1 next Monday.

    Thanks.

    Thanks a lot Marco!

    Works! Thank you!

    Plugin Author Marco Cimmino

    (@cimmo)

    Perfect, I mark this as resolved, 6.0.1 will follow soon. Thanks.

    Buongiorno Marco, mi intrometto nella discussione perché anche io ho lo stesso problema. I link delle mie immagini in rotazione non funzionano più.
    Puoi verificarlo, se può esserti utile, all’indirizzo: http://www.turismoinserbia.it
    Grazie mille,
    redford74

    P.S. Vorrei inoltre chiederti un parere sul rapporto fra l’indicizzazione Google e la presenza di immagini in rotazione in determinate posizioni della pagina…

    Plugin Author Marco Cimmino

    (@cimmo)

    Per favore scarica la 6.0.1 dovrebbe sistemare il problema.

    Si, grazie infinite: problema risolto con l’upgrade alla v. 6.0.1

    esmi

    (@esmi)

    Forum Moderator

    These are English language forums. Please use English.

    I had same problem with missing link on the images. By upgrading to the version 6.0.1. the problem has been resolved! Ok?

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘[Plugin: Cimy Header Image Rotator] Image links not working’ is closed to new replies.