WordPress.org

Forums

CDN Linker lite
[resolved] The plugin does not have a valid header. (2 posts)

  1. Pothi
    Member
    Posted 3 years ago #

    Hello,

    For some reason, when installing the plugin, WordPress (with a BuddyPress install) throws this error "The plugin does not have a valid header". Any idea how to resolve this?

    BTW, it works fine on a clean WordPress install. Should I be asking the question in BuddyPress support forums?

    Thanks,
    Pothi

    http://wordpress.org/extend/plugins/ossdl-cdn-off-linker/

  2. Pothi
    Member
    Posted 3 years ago #

    Looks like it's the issue with that particular installation. On a clean WordPress plus BuddyPress install, it installs and activates without any issues.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • CDN Linker lite
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic