Support » Plugin: Site Reviews » Plugin Causing Error 524 on a page

  • Resolved ghufransiddiqui2k

    (@ghufransiddiqui2k)


    I maintain a drama review site, and i have to reuse codes, so i make a page in wordpress and put all my codes on that page in this format

    [[site_reviews_summary assigned_to=”53902″ schema=”true”]]

    [[site_reviews_form assign_to=”53902″ id=”k1g7yr39″ hide=”title,email,terms”]]

    so whenever my authors needs a code they can copy the code from that page’s link.
    but since last two updates this page is giving error 524 A timeout occurred error.
    can you tell me whats the problem it was fine before last two updates.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Gemini Labs

    (@geminilabs)

    The 524 error is typically related to a cloudflare timeout.

    Also, shortcodes should only be surrounded by a single bracket pair.

    https://support.cloudflare.com/hc/en-us/articles/115003011431#524error
    https://community.cloudflare.com/t/community-tip-fixing-error-524-a-timeout-occurred/42342

    Also /dramaratings/inkaar/ loads fine for me (I found your website from one of your previous WordPress support topics).

    ghufransiddiqui2k

    (@ghufransiddiqui2k)

    yes pluginn is working fine on site where i am using code,

    but when i use this
    [[site_reviews_summary assigned_to=”53902″ schema=”true”]]

    [[site_reviews_form assign_to=”53902″ id=”k1g7yr39″ hide=”title,email,terms”]]

    double brackets to actually print short code on screen, instead of it’s functionality, it was working fine untill last two updates, suddenly its not loading after update took place.
    it is something related to plugin not cloudflare because only one page is creating problem which has double brackets in code.

    Plugin Author Gemini Labs

    (@geminilabs)

    Please disable the plugin and check again to confirm that the plugin is actually responsible. Then activate it and check once more.

    After that, please check the Site Reviews > Tools > Console page for any messages.

    Plugin Author Gemini Labs

    (@geminilabs)

    No reply in over a week so will mark this as resolved.

    ghufransiddiqui2k

    (@ghufransiddiqui2k)

    problem resolved in Version 4.2.2, it was there until i update to 4.2.2

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.