WordPress.org

Support

Support » Plugins and Hacks » Simple Share Buttons Adder » [Resolved] Plugin Causing Blank Line At Start Of All Posts

[Resolved] Plugin Causing Blank Line At Start Of All Posts

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Simple Share

    @davidoffneal

    Thanks for your help and patience, I think I have found the problem!!

    A different format of coding using WordPress which worked but added that extra line somehow!

    Please can you try replacing the main simple-share-buttons.php file with the content of the following file?

    http://www.simplesharebuttons.com/wp-content/uploads/2013/04/2.3.txt

    All existing content must be removed entirely. If this works (it has done on my local test site and on simplesharebuttons.com!) I’ll launch version 2.3 today!

    Thanks,

    David

    Hi David, thanks for getting back to me.
    I’ve gone in to edit the plugin, deleted all the info in there and replaced it all, but i’m getting this…

    Parse error: syntax error, unexpected T_FUNCTION, expecting T_STRING or T_VARIABLE or ‘$’ in /homepages/9/d411383677/htdocs/wp-content/plugins/simple-share-buttons-adder/simple-share-buttons-adder.php on line 35

    Plugin Author Simple Share

    @davidoffneal

    Where is it that you are finding this error?

    It looks to be displaying as it should for me with no error now?

    Album Review: Peace – In Love

    It is at the top of the screen when i click Update Files after i’ve pasted all the info into the main php file.

    The plugin was deactivated when you looked at the link on my site.

    Plugin Author Simple Share

    @davidoffneal

    Sounds like the act of copying and pasting has picked up some foreign characters or something along the way.

    Do you have FTP access to your website? I’ve uploaded it as a PHP file ready for you to copy over and replace, if you don’t mind trying this way please?

    http://ge.tt/api/1/files/9A3l5Ee/0/blob?download

    Thanks,
    David

    Er, i’m not sure what FTP access is.
    If you contact me at simon@silentradio.co.uk i’m happy to give you my login.

    Plugin Author Simple Share

    @davidoffneal

    It stands for File Transfer Protocol. Basically file access to your website.

    I shall email you now…

    Plugin Author Simple Share

    @davidoffneal

    In case it’s not gone through/gone to spam, the best email address to get me on is me@davidsneal.co.uk

    Plugin Author Simple Share

    @davidoffneal

    An update for anyone that comes to view these support forums:

    Version 2.3 has just been released containing this fix along with the option to choose a colour for the Share container and its border.

    Thanks!

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] Plugin Causing Blank Line At Start Of All Posts’ is closed to new replies.
Skip to toolbar