Support » Fixing WordPress » plugin causes errors in admin

  • i had no idea on what to search for, so im posting this one.

    I recently upgraded to 1.5. now every plugin causes an error very much like this, when i attmpt to login.

    Warning: Cannot modify header information – headers already sent by (output started at /home/passth35/public_html/wp-content/plugins/recent-comments.php:2) in /home/passth35/public_html/wp-includes/functions.php on line 1645

    Warning: Cannot modify header information – headers already sent by (output started at /home/passth35/public_html/wp-content/plugins/recent-comments.php:2) in /home/passth35/public_html/wp-includes/functions.php on line 1646

    Warning: Cannot modify header information – headers already sent by (output started at /home/passth35/public_html/wp-content/plugins/recent-comments.php:2) in /home/passth35/public_html/wp-includes/functions.php on line 1647

    Warning: Cannot modify header information – headers already sent by (output started at /home/passth35/public_html/wp-content/plugins/recent-comments.php:2) in /home/passth35/public_html/wp-includes/functions.php on line 1648

    Warning: Cannot modify header information – headers already sent by (output started at /home/passth35/public_html/wp-content/plugins/recent-comments.php:2) in /home/passth35/public_html/wp-includes/functions.php on line 1650

    so i have to deactivate them, or remove them via FTP in order to login.

    it seems that they are confilcting with the functions.php script that checks if the user is logged in (the 1650 line area)

    any ideas on how I can fix this?

    it also happens when i activate support for the my-hacks.php file. 🙁

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘plugin causes errors in admin’ is closed to new replies.