Support » Plugin: Social Media Feather | social media sharing » Plugin causes errors editing, deactivating corrupts site format

  • Yesterday, I was suddenly unable to edit posts or pages on my organization’s website (www.greensciencepolicy.org). While content displays fine on the live site, nothing appeared in the Visual editor field and I wasn’t able to switch to the Text editor.

    After some troubleshoooting, I found that deactivating Social Media Feather seemed to fix the problem.

    However following that, much of the formatting on our site was corrupted–text colors, background colors, spacing, shortcodes, etc. Any idea what might be causing this, or how we can deactivate without it affecting our site? Thanks

    https://wordpress.org/plugins/social-media-feather/

Viewing 10 replies - 1 through 10 (of 10 total)
  • Hello again. My apologies–the site formatting errors were in fact caused by another plugin, but Social Media Feather still seems to be the one tied to editing issues. Any advice?

    Did you try de-activating other plugins and re-activating SMF? This has never been pointed out before a specific issue for the plugin but I do know that some hosting providers do present this issue to WordPress installations every once in a while. Could you also try pressing CTRL + F5 on the Edit Post screen and see if that re-loads the editing interface correctly?

    Thanks so much for getting back to me. I did try deactivating other plugins and re-activating SMF to confirm that’s what was causing the editing issue–it was, at the time.

    However, I just tried re-activating again today and it seems to be working fine. So strange–it must have been an issue with our hosting provider, as you said. Thanks anyway for your help!

    For future reference, if your hosting is causing this, you might try add the following line inside of wp-config.php:
    define('CONCATENATE_SCRIPTS', false );

    I’m having the same problems with the latest version of this Plugin. It causes errors with the WP editor. When Social Media Feather is activated, the editor does not load. I get a “cannot find editor” message and am unable to edit existing, or create new posts. Deactivated and tested all plugins, Social Media Feather is the only one that causes the issue. Problem started intermittently with last update about a week ago. Seemed to get worse.
    I’ve deactivated the plugin for now. Site = http://www.thisfoxkitchen.com/

    @foxkitchen Have you tried the change I suggested in my post above?

    @synved, if you mean adding

    define(‘CONCATENATE_SCRIPTS’, false );

    inside of wp-config.php I just tried it and it makes no difference. When I activate the Social Media Feather plugin the editor fails to load.

    @foxkitchen could you provide us with login and FTP credentials through our contact form so we can troubleshoot?

    drreeves

    (@drreeves)

    Any new developments? I have the same issue.

    Synved

    (@synved)

    Unfortunately we couldn’t investigate this further but if you want you can follow the same instructions in my post above and send us credentials through our contact form so we can troubleshoot the issue on your site directly, it’s unfortunately impossible to “guess” what might be causing this.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Plugin causes errors editing, deactivating corrupts site format’ is closed to new replies.