Support » Plugin: Yoast SEO » Plugin causes blank page

  • Resolved kandersen

    (@kandersen)


    Hi,

    WP version: 4.9.5
    Yoast plugin version: 7.4.2

    Issue:
    When writing a post and clicking either publish or save draft, a blank page is returned. It seems to be caused by the plugin and due to the URL parameters being removed in the url from the post.php when you publish or save as draft.
    It doesn’t have an impact on functionality of the buttons (publish or save draft), it is purely the returning page that is blank.

    Steps taken to debug:
    I disabled all plugins and activated one by one. Turned out to be the Yoast plugin causing it. Save draft and publish is working just fine with the plugin disabled, but stops working as soon as it is activated.

    Anyone else experiencing this? or is a known bug in the current version?

    Thanks,
    Kasper

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Md Mazedul Islam Khan

    (@mazedulislamkhan)

    That sounds like a plugin or theme conflict. Can you try and gather as much information for us as possible? Please perform the following:
    1. Check for conflicts.
    2. Check for JavaScript errors with your console.
    If you find any JavaScript errors related to Yoast SEO or if there is a conflict with a plugin or a theme, you can create a new GitHub issue for our developers. Please report the issue to a third party developer as well.
    If you didn’t find any conflicts or errors, we think the issue is specific to your site. We’d need to investigate further but are unable to do so on these forums. You can purchase Yoast SEO Premium and receive our Premium email support and we can help you further.

    thank you!

    Turned out that this was a conflict with ‘Table of Contents Plus’-plugin (https://da.wordpress.org/plugins/table-of-contents-plus/).

    During the debugging I also realized that this plugin haven’t been updated for the past 2 years, so will find a replacement.

    Again, thank you for your support. This was really helpful!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Plugin causes blank page’ is closed to new replies.