WordPress.org

Support

Support » Plugins and Hacks » iThemes Security (formerly Better WP Security) » Plugin causes 403 errors on WHMCS Admin area

Plugin causes 403 errors on WHMCS Admin area

  • Hi,

    I’m using WP 3.5.1, WP BS 3.4.10 & WHMCS 5.2.3

    The plugin is causing 403 errors within my WHMCS admin area. It only seems to happen on certain tasks within WHMCS. Today it was adding an announcement. Changing the theme always causes it as well.

    The hosting support guys have looked into it and say it is WP BS .htaccess rules causing the issue and when I disable it I do indeed not get any 403 errors.

    I’m not sure how to proceed from here and was wondering if you have come across this?

    I’ve tried searching the forums for previous examples/threads but couldn’t see anything.

    http://wordpress.org/extend/plugins/better-wp-security/

Viewing 2 replies - 1 through 2 (of 2 total)
  • 9 months later and a Google search comes up with my own thread which has no replies.

    Not a good sign!

    I had the same issue when doing a WHMCS upgrade with a full installation package. Also, like you, I use Better WP Security and WHMCS.

    Here’s how I was able to install WHMCS finally:
    1. In Better WP Security, Server Tweaks tab, Un-check Protect Files – the first checkbox.
    2. Scroll down and un-check Write to WordPress core files.
    3. Save.

    I re-enabled those checkboxes after installation and things look good, but it might require leaving them unchecked in your case if you continue to get errors.

    Hope that helps!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Plugin causes 403 errors on WHMCS Admin area’ is closed to new replies.
Skip to toolbar