Support » Plugin: Impact » plugin caused a 310 error to my admin

  • Resolved Gypsy LoSavio

    (@gypsyrose9)


    after I updated impact to 1.5, it caused a 310 error (too many redirects) to my WP dashboard and I could not log into my blog until I had my webhost help me out. The impact plugin is deactivated until further notice. I am afraid to delete and reinstall as I really dislike not being able to get into my admin. 🙁

    I had no issues with any updates before the 1.5 version if that helps.

    I look forward to any fixes as I do like this plugin.

    http://wordpress.org/extend/plugins/impact-template-editor/

Viewing 15 replies - 1 through 15 (of 18 total)
  • Just installed 1.5 on 3.5.1 and am getting the same error.

    I am getting the redirect error also and I cannot get into my admin. Please help!

    same problem! anyone solved it?!?!

    I opened a ticket on their support site yesterday day. They are in India so I didn’t expect to get a response until late last night. They did get back to me pretty quickly with, “Seems that you are installing the plugin in themes .” Responded to them immediately explaining that I wasn’t trying to upload as a theme. Haven’t heard anything since.

    Glad I’m not the only one experiencing this as it is more likely to get fixed. Should they respond to me with a fix I’ll be sure to post it here too. That is if they haven’t posted it here.

    thanks hossnine!

    yeah I just deleted the whole folder from the /plugins folder and it went back to normal… but I really need the page building feature. anyone recommends an alternative?

    thanks y`all

    Yeah, I deleted my folder as well. Really hope they fix it as I too like the feature set they are offering. Looking for alternatives too. Please post if you do. I’ll do the same.

    I did the update last night and same thing. Can’t even log into the site now. Thanks gypsyrose9 – I will check with my webhost to see if they can deactivate it.

    For those that are NOT tech savvy, contact your hosting company and let them know that you are getting a 310 error “too many redirects”, let them know what version of WP you have and also let them know that you updated the Impact plugin and are pretty sure that is the issue. They will deactivate the plugin and you will have access again to your admin. (they may need your user and pass for your wp admin to do this. I know that my hosting service needed it)

    For those that are familiar with your FTP, just go into the plugins folder of your WP content, find the impact folder and either rename it or delete it all together.

    Beyond this, if you want to keep the plugin, reinstall the older version and DO NOT UPDATE until the developer fixes the issue.

    Hope this helps. I am not marking this resolved as the problem is not resolved at all. this is just a fix to get back into your admin.

    Hi anybody have a older vs of this pluging ,,want to see if it will work with new wordpress update ….. Thanks

    You should be able to download the older version under the “Developers” tab — here is the link http://wordpress.org/extend/plugins/impact-template-editor/developers/

    Remember that the 1.5 version is the one that messed up with the 3.5.1 wp update.

    Support got back to me this evening. Pretty close to their opening time. Unfortunately they wanted admin access to my blog site to try to diagnose the problem. Sadly, I can’t do that. I did explain that the problem was consistent on a clean 3.5.1 install with the 1.5 version of the plugin.

    If there is anyone here who doesn’t mind allowing admin access please open a support ticket and share with the rest when a resolution is found.

    Yeah … no thanks. They can replicate this problem very easily by doing it themselves. They don’t need access to someone else’s website. And for security purposes, anyone even remotely thinking about this, please do not do it. NEVER share your access information to someone you do not know or trust.

    Plugin Author pallavi.chanodia

    (@pallavichanodia)

    Hello,

    I am looking into the problem and will come up with soluation asap.

    Plugin Author pallavi.chanodia

    (@pallavichanodia)

    Hello,

    Apologies for the inconvenience you all guys faced!

    For now we have reverted back to old version and will come up with a solution asap.

    @hossnine – we dont need admin access to solve the problem.

    @kimberly – thank you for posting in the solution.

    If you have downloaded the new version and its not allowing the admin access, please use ftp or cpanel to delete the plugin folder. It will come up immediately.

    Hallow,, how do you mean reverted back to older vs …

    I see the 1.5.1 link is still live ,,dose this mean its actually 1.4.9 or something ?

    Is there a down load link for something newer than 1.3 please ?

    Thanks M

Viewing 15 replies - 1 through 15 (of 18 total)
  • The topic ‘plugin caused a 310 error to my admin’ is closed to new replies.