Support » How-To and Troubleshooting » [Plugin: Category Icons] WP 2.8 incompatibility

[Plugin: Category Icons] WP 2.8 incompatibility

Viewing 15 replies - 1 through 15 (of 20 total)
  • Yes, i’ve made an update :


    And took me a while to find out :), thanks for the update!

    thx for remining and thx for updating aswell :d

    Does your update do anything about the tags glitch? I’m not getting an error message, I just can’t add or edit tags while category-icons is activated. I really like this plugin, and it’s central to my blog appearance.

    You mean that if you deactivate the plugin, the tags are OK, but when you activate Category Icons, you can’t play with the tags ?

    That’s weird : it’s working for me. (with the plugin activated or not, the tags are displayed in the posts, and I can add them in the admin panel)

    Try to deactivate ALL the plugins, then activate them one by one.

    I did that before I posted last. Category Icons is the only plugin causing this behavior.

    With it activated, I can see them in the posts. But I can’t edit the tags. Nor can I add them.

    The plug-in page says it was last updated in 2008. I have version 2.0.7 but still am having issues (same as sainthlers in the previous post). I’ve turned off ALL plugins and that is the one that is causing the problems. I’m using FireFox (latest version) and when I have the plugin on, the tags option doesn’t work for new posts. It simply won’t do anything when clicked. Same with the top upper “screen options” and “help” tabs. Clicking it does nothing. Deactivating the plugin (leaving all others activated) makes it work. So I have to deactivate and then add my post/tags, then activate it again. If it’s left deactivated, my page doesn’t load from posts onward. It blocks everything from showing. I also tested it on IE and it does the same.

    OckGal, may I ask what OS you’re using? I’m using 32bit vista on this computer.

    Just did some tests. I am getting identical behavior with Chrome, Safari, and Opera. (Safari has some other quirks with WordPress that have nothing to do with this plugin as well, reminds me why it’s not my primary browswer).

    All my browser and OS updates are current. But this happens on any computer, so I’m pretty sure it is environment (meaning OS and browser) independent. It’s something between WordPress and the Plugin.

    OMG. I tried everything : I can’t reproduce the bug you described. I’m on Mac OS X Leopard, I have the latest version of Safari (4.0.1) and Firefox (3.0.11) and Firebug, with which I’m working to see if there are errors somewhere. Could you send me a mail in order to send you a beta version of the plugin (2.1) ? Use the contact form on my website, please :


    Oops, sorry I didn’t reply. I’m using Windows Vista, latest version of FireFox. Mine works now after installing the latest fix, though.

    I went on vacation. Checking out the site now.

    it appears the js file update has corrected the issue. Thanks a huge bundle for your time and effort on this!

    Hi Sub, and others…

    I just learned of this plugin today and am having a bit of trouble. I have downloaded the latest version in the repository, and then upgraded the category_icons-panel.js file with the one downloaded from here.

    I created a directory for category icons and inserted the path to this directory in the category icons settings. I then assigned an image to one category (ID of 62) and was expecting to see the image right there in the settings like in the screenshot here. But I don’t see an image here, just the file name and dimensions.

    I then put in the simplest template tag of <?php get_cat_icon(); ?> into my category template page, category-62.php. I cannot get the icon to show up.

    Some things that may be relevant to my issue. WPMU 2.8.1 This plugin is activated on a single blog within a WPMU site. The category page template where I’m inserting this code is in a child theme of Thematic. Theoretically, these things shouldn’t make a difference, but maybe I’m missing something?

    Can anyone here give me any suggestions on what to try next?

    Is anyone trying anything similar? I am really desperate to get this working.

    Fixed it! We were also having problems with the plug-in and tags not working or being able to use Quick Edit. Had the same issue with Firefox, Explorer on a PC and a Mac.

    I tried the patch at the website http://www.category-icons.com/ see “Category Icons patch for WordPress 2.8”
    and it seemed to fix the problem at all three of our sites. Thanks for the thread and support.

Viewing 15 replies - 1 through 15 (of 20 total)
  • The topic ‘[Plugin: Category Icons] WP 2.8 incompatibility’ is closed to new replies.