WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Categories Images] Plugin doesn't work

[Resolved] [Plugin: Categories Images] Plugin doesn't work

  • Spinal

    @zanderz

    When I click the image field, the popup shows (though it is too small, I get scrollbars on it), I select an image from the media library, choose “Insert into post” and the field remains empty.
    This is a regular site, no multisite, and I’m using the latest version of the plugin. Any ideas what might be wrong?

    http://wordpress.org/extend/plugins/categories-images/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Muhammad

    @elzahlan

    I think maybe a conflict in jquery or something, because of another plugin uses jquery, I recommend you to disable all other plugins and try again, then update if your problem has been solved or not. Hope I helped

    I have the same issue. Everything is up-to-date (wordpress 3.4.2, plugin 1.2, chrome 23 (mac)) and all other plugins are deactivated, but still I can’t insert images to my category. Everything looks like it worked just fine, but only the image was uploaded, without any error messages in the console or changes on the category page.

    Same here with WP 3.5.1 plugin 2.2.4 and all other plugins deactivated on Chrome/Win 8. Images are being uploaded but cannot be associated with the category.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] [Plugin: Categories Images] Plugin doesn't work’ is closed to new replies.