WordPress.org

Support

Support » Plugins and Hacks » [Plugin: CataBlog] WYSIWYG Editor does not have upload images

[Plugin: CataBlog] WYSIWYG Editor does not have upload images

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author macguru2000

    @macguru2000

    You upload media through the ‘Add New’ CataBlog Admin Panel and ‘Add Sub Image’, not the description field. If you want to add media into the description you should manually add the appropriate HTML.

    Oh… I was hoping that you were not going to say that. Understand the sub image – but my client adds a number of other images in description to explain background/history of his items.

    Hope you can change in a future update. Thank you.

    Plugin Author macguru2000

    @macguru2000

    Yes, its a pretty easy change, perhaps a switch in the CataBlog Options Description Tab to turn the insert media button on and off would be a good idea. But, I do not want to encourage people to only embed images into their catalog item descriptions, not using CataBlog’s main thumbnail and sub images feature.

    Can we now upload media into the description area with the latest version of Catablog? Crossing my fingers…

    mbrsolution

    @mbrsolution

    Hello charloub how are you? Was your your questioned answered? Is your problem resolved? If it is could you close this ticket please.

    Kind regards

    charloub

    @charloub

    Hi mbrsolution…

    My question was never answered. but I will close it

    mbrsolution

    @mbrsolution

    Hi charloub before you close it did you try uploading some media into the description?

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: CataBlog] WYSIWYG Editor does not have upload images’ is closed to new replies.