WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: CataBlog] Catablog Pages Not Longer Working

[Resolved] [Plugin: CataBlog] Catablog Pages Not Longer Working

  • dziwoki

    @dziwoki

    Hi. My site was working fine until a couple of days ago. Now I get 404 “Page Not Found” errors for every category I click on the live site. In the WP Admin are, everything appears to be OK … all of the data / products / categories are there. Any ideas of things to check?

    Thanks!

    http://wordpress.org/extend/plugins/catablog/

Viewing 10 replies - 1 through 10 (of 10 total)
  • mbrsolution

    @mbrsolution

    Hi dziwoki, before this 404 errors did you install or updated any plugins or WordPress?

    What is your URL, I would like to check the links.

    Kind regards

    I am also getting 404 errors on all catablog-generated pages. I’m transferring my site to a new host and everything seems to be working except the catablog pages. The library is all there, BUT if I try to edit an item in admin I get an error.

    My catablog items also appear fine on other site pages. ONLY the catablog pages have 404 errors.

    I’m not posting my URL so please don’t ask. Sorry.

    Hello @gcb111 check the following:

    CataBlog >> Options >> Public = Enable Individual Pages and Category Archives: make sure it is checked.

    Also check the following Options:

    CataBlog >> Options >> Navigation = Show Extra Navigation Info: make sure it is checked

    Also check to make sure your permalink in WordPress is set correctly:

    Settings >> Permalinks = check these settings and make sure they are set correctly

    Also check your system to make sure that it picks up all your images:

    CataBlog >> Options >> Systems here you have a few options. Try them and see if that helps.

    Kind regards

    All that stuff is fine. The settings were imported from the old host.

    Do a back up of your CataBlog files. Delete CataBlog plugin and reinstall it again. I am sure that will fix your problem. The backup is just in case something happens.

    Kind regards

    I’ve actually done that too.

    But what should work best, is letting my new hosting company transfer my content for free instead of wasting my time trying to make it work myself. haha

    I wish they’d told me yesterday they offer free transfer service!

    Well it is up to you. What ever works for you 🙂 You can ask them to transfer your services or maybe do it yourself to learn a bit more 😉

    Have you checked your .htaccess file?

    Either way let me know if you require more help.

    Kind regards

    LOL thanks but I’m happy to let the experts do the transfer while I work on the things that actually make me money. I’d love to have endless hours to dedicate to learning all there is to know about website/internet tech, but I have to make a living.

    Cheers

    Plugin Author macguru2000

    @macguru2000

    If you are getting 404 errors on public catablog pages then you should first check your permalink settings, and make sure they are not set to default. I believe this is documented at http://catablog.illproductions.com.

    I reset permalinks also, and that didn’t fix the problem for me. I suppose I’ll never know what the problem was or how to fix it.

    I spent all day on this, trying so many possibilities, even online with tech support, and finally was told the new host offers free transfer service for new signups. So I took them up on it. haha

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Resolved] [Plugin: CataBlog] Catablog Pages Not Longer Working’ is closed to new replies.