Support » Plugin: CataBlog » [Plugin: CataBlog] add shortcode to description

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi, have you read this link , pay attention to the description tab information.

    Also just to be consistent, have you enable the following under WordPress Admin panel >> CataBlog >> Description >> Enable WordPress Filters ?

    Also the code above has an extra bracket, the code should be as follow
    [gview file="http://www.inserturlhere.pdf"]

    I hope this helps you. If you have any more questions please let me know.

    Kind regards

    We have been using catablog for a few years, mbrsolution is correct, you need to enable the WordPress Filters or the Options, Descriptions tab.

    We have set up half a dozen sites in the past and got burned on a new one today. Could not remember what we needed to do to get the shortcodes to work.

    This is an outstanding product!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: CataBlog] add shortcode to description’ is closed to new replies.