WordPress.org

Forums

CashPress
[resolved] Bug report (3 posts)

  1. CaptainSEO
    Member
    Posted 2 years ago #

    When I activate the plug-in, I get the following. It's a multi user set up BTW.

    Warning: Missing argument 2 for register_setting(), called in /home/kevinhea/public_html/wp-content/plugins/cashpress/csp_reports.php on line 18 and defined in /home/kevinhea/public_html/wp-admin/includes/plugin.php on line 1623

    Warning: Missing argument 2 for register_setting(), called in /home/kevinhea/public_html/wp-content/plugins/cashpress/csp_pro_reports.php on line 18 and defined in /home/kevinhea/public_html/wp-admin/includes/plugin.php on line 1623

    Warning: Missing argument 2 for register_setting(), called in /home/kevinhea/public_html/wp-content/plugins/cashpress/csp_inv_reports.php on line 15 and defined in /home/kevinhea/public_html/wp-admin/includes/plugin.php on line 1623

    Warning: Cannot modify header information - headers already sent by (output started at /home/kevinhea/public_html/wp-admin/includes/plugin.php:1623) in /home/kevinhea/public_html/wp-includes/option.php on line 563

    Warning: Cannot modify header information - headers already sent by (output started at /home/kevinhea/public_html/wp-admin/includes/plugin.php:1623) in /home/kevinhea/public_html/wp-includes/option.php on line 564

    http://wordpress.org/extend/plugins/cashpress/

  2. NolanD626
    Member
    Plugin Author

    Posted 2 years ago #

    Thanks for reporting the bug. It had something to do with setting a callback arguement.

    Version 1.4.1 corrects this and many other issues.

  3. NolanD626
    Member
    Plugin Author

    Posted 2 years ago #

    whoops

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags