WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Cart66 Lite] Upgrading to 1.1.1 Broke Checkout

[Plugin: Cart66 Lite] Upgrading to 1.1.1 Broke Checkout

Viewing 1 replies (of 1 total)
  • Plugin Author Lee Blue
    Member

    @reality66

    There is a problem with versions of PHP prior to 5.2.3 where Cart66 is using a new syntax for referencing static class functions that manage the state of the cart. We’ll be releasing a fix for that later today. Do yo know what version of PHP you are using? You can find out with a file that has a call to

    phpinfo();

    If the problem is something other than that, please elaborate on what you mean by “broke my checkout”. Sorry for the trouble.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Cart66 Lite] Upgrading to 1.1.1 Broke Checkout’ is closed to new replies.