Cart66 Lite :: WordPress Ecommerce
[Plugin: Cart66 Lite :: Ecommerce Shopping Cart Plugin For Your Online Store] Can't add product (4 posts)

  1. ragulka
    Posted 4 years ago #

    I have vanilla Cart66 installed on the new WP 3.3.1 and I can't even try the plugin because whenever I try to add a product, I get this error:

    The product could not be saved for the following reasons:

    • item number is required

    I have of course filled out the item number field. It looks like theres a bug, or are there any settings that I need to adjust before I can start adding products? Or is the item number supposed to be in a certain format (besides being unique)?

    If it makes any difference, I am trying it on my local machine (localhost).


  2. joshuakagi
    Posted 4 years ago #

    I too am having this same issue and am also on a local host. I have tested this plug-in on a WP site using Site5 as a host and it worked fine, so it must have something to do with the localhost. Anyone know a way to fix this?

  3. Spooogy
    Posted 4 years ago #

    Same here.
    Vanilla WP install (using webmatrix) on localhost -> upgraded to latest version -> installed Cart66 -> tried to add a product -> yellow message pops up for a fraction of a second at top centre of screen, advising 'Processing' -> Screen refreshes and no product is saved.

    Have tried repeated times, tried deactivating, uninstalling, standing on my head. No joy.
    Please don't make me use wp-e-commerce.

  4. David
    Posted 4 years ago #

    I would suggest changing the URL in your local WP installation to use instead of just http://wpsite


Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic