Support » Plugin: Cart66 Lite :: WordPress Ecommerce » [Plugin: Cart66 Lite :: Ecommerce Shopping Cart Plugin For Your Online Store] Cannot activate, does

  • Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.

    Glad I did not pay for the full version, just yet…

    Developers: We all knew for some time that WP 3.3. was coming. 😉

    I can appreciate if my comment sounds a bit mean, but premium, professional (for money) plugins, themes, etc. should always be current and up-to-date (especially when we had a very long time, prior to the final release of WP3.3). Sorry (to be sounding so critical).

    Side note: The only potential I can think of (in case you did include WP3.3 support), what plugins are known to conflict?

    Thanks again, and sorry to sound critical.

    http://wordpress.org/extend/plugins/cart66-lite/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Cart66 Lite :: Ecommerce Shopping Cart Plugin For Your Online Store] Cannot activate, does’ is closed to new replies.